It is currently 13 Dec 2018, 17:57




Reply to topic  [ 6 posts ] 
Error Message 
Author Message
Ex-MYT

Joined: 01 Oct 2005, 16:26
Posts: 697
Location: Scotland
Reply with quote
I tried to join the server from x-fire the other night and it wouldnt load.

kept getting " iw3mp.exe has stopped responding "

I looked on the net and found a few folks with the same problem and they thought it was a sound card issue.

So I thought the only thing I have done since I last played was unplug my usb headphones ( even though speakers are the default option )

and this was what was causing the problem.

anyway pluged the little buggers back in and way hay the game is working again.

so moral of the story is, if its working, don't mess about with it.

if its broke it probably means you broke it,

and finnaly with all the PC problems I have tried to fix in the past it just proves its better to be born lucky than good


BK

_________________
..non illegitamati carborundum..


sunglasses make you look cool


27 Oct 2008, 21:23
Profile
Team Founder

Joined: 24 Jul 2005, 20:25
Posts: 1031
Location: On The Prowl
Reply with quote
good job m8 :twisted:
next time, you could just do what ant does, format drive and start again :twisted:


28 Oct 2008, 09:05
Profile ICQ YIM

Joined: 26 Feb 2008, 14:52
Posts: 51
Reply with quote
is that what he does every morning when he wakes up?


28 Oct 2008, 10:26
Profile
Ex-MYT
User avatar

Joined: 05 Mar 2006, 07:40
Posts: 431
Location: s.e. uk
Reply with quote
Yup.......just after he does that other thing ..he does every morning when he wakes up... ;-) :twisted:

_________________
OMG..!!! i have the gayest avatar ever....!!!!!!!!!!!!!!!!


28 Oct 2008, 10:36
Profile
Ex-MYT
User avatar

Joined: 18 Nov 2005, 15:27
Posts: 795
Location: Poland
Reply with quote
|MYT|Mark wrote:
Yup.......just after he does that other thing ..he does every morning when he wakes up... ;-) :twisted:

LOOOOOOOOOOOOOOOOOL :lol:


28 Oct 2008, 17:39
Profile
Spambot
User avatar

Joined: 19 Oct 2007, 14:02
Posts: 291
Location: Sarasota,FL
Reply with quote
|MYT|BigKev wrote:
I tried to join the server from x-fire the other night and it wouldnt load.

kept getting " iw3mp.exe has stopped responding "

I looked on the net and found a few folks with the same problem and they thought it was a sound card issue.

So I thought the only thing I have done since I last played was unplug my usb headphones ( even though speakers are the default option )

and this was what was causing the problem.

anyway pluged the little buggers back in and way hay the game is working again.

so moral of the story is, if its working, don't mess about with it.

if its broke it probably means you broke it,

and finnaly with all the PC problems I have tried to fix in the past it just proves its better to be born lucky than good


BK


No COD4 just doesnt like you thats why it didnt work :D

_________________
Image


28 Oct 2008, 20:14
Profile YIM WWW
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

Who is online

Users browsing this forum: Bing [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.